LANCOM Systems Support KnowledgeBase - Support Information
Document No: 1906.2514.2003.RHOO

Overview of available firmware updates with security vulnerabilities to Linux vulnerabilities CVE-2019-11477, CVE-2019-11478, CVE-2019-11479
Information:

For the Linux vulnerabilities reported on 19.06.2019 (see security note on LANCOM website), LANCOM Systems provides the following firmware updates with corresponding security patches:

  • LANCOM Unified-Firewall Patch 10.2 (Version 10.2.4, available as of 24.06.2019)
  • LANCOM Unified Firewall Patch 10.3 (Version 10.3.1, available as of 26.06.2019)

Both patches can be downloaded via the Unified Firewall's automatic update feature or with this link.


  • LANCOM LSR/LANCOM LSM/LANCOM vRouter:

    Install the security patches provided by the host system manufacturer.

  • LANCOM LW-500: LCOS-LX Version 4.0.0 SU2, available as of 03.07.2019 (download).